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Working with Layered Files

Opening a Layered READ® File
Step 1: Select File > Open as Layers.

File Edit Select View Image Layer

Y K Ctrl+N |
Create »
= Open.. Cirl+ 0O
I ™, Open as Layers... Ctrl+Alt+0
@ Open Location...
Open Recent 4
E Save Ctrl+S
F SaveAs.. Shift+Crl+S
Save a Copy...
Save as Template...
Revert
Page Setup
& Print... Ctrl+P
M Close Cel+W
# Closeall Shift+Cerl+W
@ Quit Ctrl+Q

= Tip: A new dialog box opens.

Step 2: Navigate to the location of the READ files from your CD.
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Blaces Harme ~ Modiied = | |[Bugriew
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Desksop W comedy_poster.psd BIRM008 ‘—t
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o MBackup By || fnintale_posterped PN
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Documents. W mystery_poster.psd S0
T reeance_poster.pid w0 |
W scimnce_postes pud ]
W sci-f_postenpud W2/
W technology_poster.psd 212008
B vravel poster pra A0

€ Sebect File Type (Automatically Detected])

e o | e

Step 3: Choose the bookmark file you want to use with your image and Click Open.

= Tip: For this tutorial we are going to use bookmark .psd files that contain layers.
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Working with Layered Files

Step 4: The background you chose will open and fill the screen.
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£ Tip: The entire READ bookmark may not show up in your image window. If this happens do Step 5.
Otherwise proceed to the next section.

Step 5: Select Image > Fit Canvas to Layers.

Image Layer Colors Tools Filters Wi

8 Duplicate Ctrl+D
Mode 4
Transform 3

B, Canyas Size...

I Fit Canvas to Layers l

Fit Canvas to Selection
[¥) Print Size..
B ScaleImage...

A Crop to Selection
Autocrop Image

Zealous Crop

Merge Visible Layers... Ctrl+M
Flatten Image
Align Visible Layers...
Guides >
[[] Configure Grid...
) Image Properties Alt+Return

£ Tip: Your bookmark is automatically resized to fit the image window.
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Working with Layered Files
Working with Layers

Now let’s take a look at what a layered file looks like.

As you can see below the READ bookmark file contains multiple layers and each one corresponds to different
elements of the poster. In this poster you can see “Trim”, “placeholder”, “weathered”, “strap” and more. It is
important to understand that the order of the layers is critical to how your images show up on the screen. Think of
layers as a set of transparencies — one on top of the other. If one layer is moved on top of another, then the image
may change slightly...perhaps a part of the image will be hidden, or revealed. Take a few minutes to move the
layers either up or down and see what happens. Try clicking the “eye” icon to hide or reveal layers to get a better

idea of what each one looks like.

Finally use the Move tool to move the “placeholder” layer. You may notice that even if you move it up or down it
will not show up outside of the actual bookmark. This is because of the “trim” layer which is the top layer for most
files. The trim layer creates a border behind which all other layers reside. It allows you to position images within
the bookmark and still have a clean border around the edges.

Layers, Channels, Paths, Undo - B..[= | |

E travel_bookmark psd-4 | »
Sl
5

Layers 1]

T

Miode Nosmal | - !
Cpacty {a| 1000 §

Lok
- 2 TRIM

placehoider

weathered

v
- I I I ] o

This tutorial is going to focus on using different techniques and filters to enhance your project. You are going to
open a photo that has already had the background extracted for the next part of the tutorial.

Step 1: Select File > Open as Layers.
Step 2: Navigate to the location of the extracted photo on your computer.

Step 3: Choose the file you want to use with your poster and click Open.
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Working with Layered Files

Tip: Your bookmark art may have just disappeared! What happened? Two things; your image may be
much larger than the bookmark image, causing you to only see a portion of the photo, and it is the top layer which
allows it to block out the bookmark. (See example below) Don’t worry. A couple of quick steps will get everything
fixed up.

Step 4: Select the layer that contains the photo you just opened.

Step 5: Select the Scale tool in the toolbox and use it to decrease the size of the image so that it will fit within the
boundaries of the bookmark.

Tip: Remember to hold down the CONTROL key while dragging to scale proportionately. Be careful
when you scale down. Do not make the image too small because you lose resolution each time you make the image
smaller. If you find that you have made it too small and want it bigger, it is best to use the UNDO key to go back to
the original image and start over so that you keep the best resolution possible.

Step 6: Select the Move tool and place the image where you want it in the bookmark.

Tip: You may notice that your image “overflows” the bookmark. Let’s move your image below the “trim”
or “border” layer so that it is behind it.




Working with Layered Files

Step 7: Click on the image layer and move it in the stack so it is below “trim” or “border” as seen below.

Layers, Channels, Paths, Undo - &..@

unel_bealcmampsd-l ¥ | |Auto,
CJFd

| = | s

Layers

i =1 = Tip: Your image should now look similar to this.

- Notice that the arms and books now fall behind the border.

= Tip: Use the Eye icon to hide the placeholder layer. We don’t need it any longer and it can make things
confusing!

You can now scale, move, adjust your photo as necessary to fit the bookmark you have chosen and make it look
like you want it to. Next we will learn how use different layer modes to enhance your project.
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Working with Layered Files

Using Layer Modes

GIMP has twenty-one layer modes. Layer modes are also sometimes called “blending modes”. Selecting a layer
mode changes the appearance of the layer or image, based on the layer or layers beneath it. If there is only one
layer, the layer mode has no effect. There must therefore be at least two layers in the image to be able to use layer
modes. We will work two of the layer modes described below, but feel free to experiment and see the unique ways
you can change your image using this tool.

Layers, Channels, Paths, Undo - Bé

uavel_boclcma.rlcpsd-! | v
=0
Layers el

Mode:  Normal -

| Opaciy- | Normal

Leck | Dissolve

@ | Mutiply ————=> Multiply mode multiplies the pixel values of the upper layer with those of the layer below
omide it and then divides the result by 255. The result is usually a darker image.

@ | Screen
Overlay
Dodge
an || Burn
Hard light
seftlight ————"=>Soft light is not related to “Hard light” in anything but the name, but it does tend to make

ol Z: ::: the edges softer and the colors not so bright. It is similar to “Overlay” mode.

Brushes | Difference
Circle Ful

Addition
. Subtract
Darken only
“} Lighten only
| Spacing
Hue

- Saturation

Color
2 Value

Display

Step 1: Select the layer containing your image.
Step 2: Right click on the image to “Duplicate Layer.”

Step 3: Rename this layer “Soft light.”
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Working with Layered Files

Step 4: In the Layer Mode dropdown, choose Soft Light.

Tip: Note the change in the look of your image. It should look a bit richer in color — like soft lighting has
been added to the entire photo. A good way to see what the layer effect looks like is to toggle the “eye” icon on and
off to see the image change. Then you can determine what looks best.

Step 5: Change the opacity of the Soft Light layer by clicking and dragging the bar up and down. Note the changes
and choose a look that you like.

Layers, Channels, Paths, Undo - B.463

] 17
Layers
Mode  Softight

@
-
332 Ii

Opacity.

Lock

[ ¢
2
5"

[ annaheredgesxct -

v

weathered

- = R EE

’
- 4 8

=

Repeat the above steps, but this time rename the duplicate layer “Multiply” and add that mode to the layer. Again
you will have to adjust the opacity to get the look that you want. The combination of Soft Light and Multiply often
makes photographs look great — enriching the color, adding depth to the image. However, every photo is different
and you will have to experiment with these modes to see what works for your particular project.

Before modes added After modes added

Step 6: Save your file and choose Close All.
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Working with Layered Files
Changing Color in an image

Step 1: Open a layered poster or bookmark file called “gaming” on the Genres and Subjects CD.

Step 2: Open the Foreground and Background Color windows and choose a medium dark green for the
foreground color.

Step 3: Create a new layer.

Layers, Channels, Paths, Undo - 8.3

—
mgammg,poner ped-4 B

=) 46

—L: i !
Layers @
Mode: MNormal L4

Opacity-

= Tip: A new dialog box opens.

FQ’ New Layer ﬁ

®  Create a New Layer

gaming_poster psd-4

Layer name: | [0
Width: 3300 =
Height: 5100 = | px E

Layer Fill Type
9 Foreground color
Background color
White

Transparency

Hep [ ok ][ canca |

Step 4: Rename the layer Color.

Step 5: Choose Foreground Color for the Layer Fill Type and click OK.

= Tip: Your layer will turn almost all green. That’s OK!
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Working with Layered Files

Step 6: Decrease the Opacity of the Color Layer to around 20-30.

= Tip: The poster is now a different hue than it was before.

This is a simple way to alter the templates slightly (or a lot!) to create a custom look and feel.
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Working with Layered Files

Saving Your File in Different Formats

= Tip: If you want to be able to edit your poster again, it is important to save it in the correct file format. You
need to save it in a format that GIMP will recognize as “editable” and which will contain all the layers.

Step 1: Click File > Save As. A new dialog box opens:

. Save Image g
Name: ennafteredgesti]

Save in folder: |8 files for tutorials -

= Browse for other folders

[\][ OthSwr || Teenprgms | TeensTech || 2012 || GIMP Tutorials | files for tutoriais] Creste Folder

|Places MName A Modified
| @ Recently Used : | fteredges.xcf ¥ lay at 16:09

9 Y

Es: | Preview

[ erica.compton i ft lexcf Y fay st 12:24

[£ Desktop

& Local Disk (C:)
- DVD RW Drive...
» [TBackup (E)

& Personal (T:) No selection
w Shared (Us)

£ Pictures

= Documents

Add Remove | |Allimages E

(] Select File Type (By Extension)

Help I Save ” Cancel ]

Step 2: Click Select File Type. A drop down menu appears.

=i Select File Type (GIMP XCF image)
File Type Extensions =i
By Extension E I
Alias Piximage pix,matte, mask,alpha,als
AutoDesk FLIC animation fli, flc
bazip archive xcf bz, bz2 xcfbz2
C source code c
C source code header h

Help [ Save ] I Cancel ]
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Working with Layered Files

Step 3: Select GIMP XCF image extension.

Step 4: Rename the file.

Step 5: Navigate to the location to save the file.

Step 6: Click Save.

H sevebrage ]
[rome R |
= Browse for ather folders
\| Othser | TeenPrgms | TeensTech | 2012 | GiMP Tutonals |[tikes for tutorials Caeate Fojder |
Blaces Hame + Moditied i
@ Recertty Used | [ annatteredgesact Yesterday at 16409
ericacompran | annaftemikac! Vesterday st 12:4
Desklop
& Local Disk (C5)
S DVD RW Drive
« MEackup [E)
= Parscnal (T:)
- Shared (L)
B
add | [Femove| |Allimages =]
H Sebect File Type (By Extenaon)
£t Sened

Your file is saved! You will still be able to open it and edit it again if you need to.

But wait! If you want to send the poster to someone so they can view it, you need to save it as a .jpg so it can be
opened it by just about anyone. Follow Steps 1 and 2 the same as above and then:

Step 3: Choose JPEG Image in the drop down menu. Navigate to where you want to save the file. Name the file

and click OK.
B Seve lmage =]
Hsene: bnninperier

[Brevita Fas sttt faldars

| Gahtes | Teenbsgma || TeensTech | 2tz | GiP Tutors |[Bhes for tutosiah) Create Folder

Bid | |Recee Mdiages

Sebect Fie Type (By Exteenion]

File Type Ertensicon
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Congratulations! You have just created a READ poster with your very own
photo! While there are many other tools and techniques you can use to
enhance and refine your poster, you have learned all of the basic tools
necessary to create posters or bookmarks using GIMP and ALA’s READ
content.

Now that it is in .jpg format you can create many different projects using
simple programs like Word or Publisher.



	Opening a Layered READ® File
	Working with Layers
	Using Layer Modes
	Changing Color in an image
	Saving Your File in Different Formats

